Home Forums Installation Compilation on Iridis4 (Southampton) Reply To: Compilation on Iridis4 (Southampton)

refrescoadmin
Keymaster
Post count: 11

Sebastien,

Are you trying the trunk version?
Like I told you in Iridis4 the problem are the intel compilers versions x.0.0: they are full of bugs, and incompatibilities with the external libraries we use.
If you try all intel (2016 or 2017(, except CGNS+HFD5 with Gnu, I think that will work.
Be aware that the modules for the compilers, that set lots of variables needed by libconfigure.sh may not be well done and some variables may be extra defined by you (like you stated above).

Keep us posted indeed. Thanks.

Guilherme V.